Luscii - SystemOne integration issues – Incidentdetails

Alle systemen operationeel

SystemOne integration issues

Geïdentificeerd
Verminderde prestaties
Begon op 11 dagen geleden

Getroffen

Luscii Integrations

Verminderde prestaties van 12:00 PM naar 12:00 AM

Updates
  • Geïdentificeerd
    Geïdentificeerd

    Update: we are in touch with the NHS and TPP SystmOne to identify the cause of this issue. The main cause is that Luscii is not receiving responses from SystmOne when writing to the patient record. Because no response is received Luscii attempts to retry the writing of the record resulting in a duplicate entry.

  • Onderzoeken
    Onderzoeken

    We are currently experiencing an issue where patiënt record from luscii are written multiple times to SystmOne. This results in duplicates record entries. Additionally for each record entry SystmOne is recording a blank administrative entry on the patient record. Together with the duplicate entries this may result in a patient record filling quickly.