Luscii - Some patients on iOS app version 2.96.0 that use Dutch as their app language might see their actions in English instead. We are investigating. – Incidentdetails

Luscii Web App Ervaren verminderde prestaties

Some patients on iOS app version 2.96.0 that use Dutch as their app language might see their actions in English instead. We are investigating.

Monitoring
Operationeel
Begon op 5 dagen geleden

Getroffen

Luscii iOS App

Operationeel van 8:00 AM naar 12:00 AM

Updates
  • Monitoring
    Monitoring

    We hebben iOS-appversie 2.96.1 uitgebracht, waarin de problemen zijn opgelost.

  • Update
    Update
    We are currently investigating this incident.
  • Onderzoeken
    Onderzoeken
    We are currently investigating this incident.