Luscii - Priority 4: Error when opening the thresholds page (with specific instrument) – Incident details

All systems operational

Priority 4: Error when opening the thresholds page (with specific instrument)

Resolved
Degraded performance
Started about 16 hours agoLasted about 15 hours

Affected

Luscii Web App

Degraded performance from 6:21 PM to 9:46 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. the instrument was updated to a working version again.

  • Identified
    Identified

    Complication:
    Some healthcare professionals may encounter an error when opening the thresholds page, which means the configured thresholds for patients are temporarily not visible. The cause is a recent update to the opinion on health care instrument, which makes the page crash wherever this instrument is in use. This is not a platform-wide issue. Patient measurements and alerts are not affected, these continue to be received and processed as normal.

    Next steps:
    We are working on a fix and will provide an update once it has been deployed.