Luscii - Priority 3: Some alerts are not appearing in the EPD (HiX) – Incident details

All systems operational

Priority 3: Some alerts are not appearing in the EPD (HiX)

Resolved
Degraded performance
Started about 5 hours agoLasted about 1 hour

Affected

Luscii Integrations

Degraded performance from 9:12 AM to 10:12 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved. A large volume of background tasks this morning caused a delay in processing. This was most noticeable in the forwarding of alerts to the EPD (HiX), and also affected (automatic) workflows and additional measurements. Everything has now been fully processed and the alerts in HiX have caught up, no data has been lost. We have scaled up capacity and moved the tasks in question so they no longer hold up regular processing. We are also taking steps to ensure this does not happen again. Thank you for your patience.

  • Investigating
    Investigating

    This message is only relevant for Dutch customers using the HiX integration.

    Status: Investigating

    Complication: For organisations using the HiX integration, some alerts have not been appearing in the EPD since this morning. Alerts are still being generated correctly and are visible in Vitals (Lusci web), only the forwarding to HiX is partially affected. No data is being lost.

    Next steps: We have narrowed the issue down to our side and are actively investigating. We will provide an update as soon as we know more.