Luscii - HiX integration currently unavailable – Incident details

All systems operational

HiX integration currently unavailable

Resolved
Partial outage
Started about 11 hours agoLasted about 2 hours

Affected

Luscii Integrations

Partial outage from 8:02 AM to 10:02 AM

Updates
  • Resolved
    Resolved

    Update: The issue with the HiX integration has been resolved. Zorgplatform is reachable again and the Luscii viewer in HiX is working normally. The workaround via the web version is no longer needed. Thank you for your patience.

  • Investigating
    Investigating

    This message is only relevant for Dutch customers using the HiX integration.

    Status: Identified

    Complication: The Luscii HiX integration is currently not working. The cause lies on the HiX (ChipSoft) side: Zorgplatform (which enables the connection between the two platforms) is currently unreachable. As a result, no data is being exchanged between Luscii and HiX at this time, and the Luscii viewer in HiX cannot be opened.

    Workaround: Temporarily switch to the web version of Luscii.

    Next steps: We are monitoring the recovery of Zorgplatform and will share an update as soon as there is news.