Luscii - Priority 3: Issue under investigation regarding patient creation – Incident details

All systems operational

Priority 3: Issue under investigation regarding patient creation

Resolved
Partial outage 5 %
Started about 12 hours agoLasted about 1 hour

Affected

Luscii Web App

Partial outage from 5:15 PM to 6:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Update: Patient creation issue: we’re working on a fix

    The issue with creating new patients is caused by part of our system (ActiveMQ) being full. We are currently cleaning this up to restore normal functionality.

    Other components are not affected by this issue.

    If you have any questions, please contact support@luscii.com

  • Investigating
    Investigating

    Situation: We are currently investigating an issue related to patient creation.

    Complication: This may prevent new patients from being added successfully.

    Next steps: We are working on a solution and will keep you updated on the progress.