Luscii - Missende acties in de mobiele apps ingepland aan de hand van een tijdlijn – Incident details

Luscii Integrations experiencing degraded performance

Missende acties in de mobiele apps ingepland aan de hand van een tijdlijn

Resolved
Degraded performance
Started over 1 year agoLasted 28 days

Affected

Luscii Android App

Degraded performance from 7:50 PM to 12:36 PM

Updates
  • Resolved
    Resolved

    Dutch

    Het probleem omtrent de niet zichtbare acties in de mobiele apps is definitief opgelost. Zoals eerder aangegeven is voor de fix verder geen actie nodig vanuit patiënten of zorgverleners.

    Bij vragen kan er contact op worden genomen met Luscii Support.

    English

    The problem concerning the invisible actions in the mobile app has been definitively fixed. As mentioned in an earlier update, there isn’t an action required from patients or healthcare providers for the fix.

    If you have any questions please reach out to Luscii Support.

  • Monitoring
    Monitoring

    Dutch

    Het probleem omtrent de niet zichtbare acties in de mobiele apps is opgelost. Er is voor de fix verder geen actie nodig vanuit patiënten of zorgverleners. Wij blijven de situatie monitoren.

    Bij vragen kan er contact op worden genomen met Luscii Support.

    English

    The problem concerning the invisible actions in the mobile app has been fixed. There isn’t an action required from patients or healthcare providers for the fix. We will keep monitoring the situation.

    If you have any questions please reach out to Luscii Support.

  • Identified
    Identified

    Dutch

    Momenteel zijn wij nog bezig met het onderzoeken en oplossen van het probleem. Wij hebben wel duidelijker voor ogen wat de oorzaak kan zijn en goed in beeld bij wie het probleem zich heeft voorgedaan. De organisaties van deze patiënten hebben van ons mailing hierover gehad. Wij hebben bij patiënten waar het probleem zich voor kon doen de acties opnieuw ingesteld. Dit heeft erin geresulteerd dat er vandaag geen nieuwe patiënten zijn bijgekomen. Ondertussen werken wij naar een permanente oplossing toe.

    English

    Currently we are still investigating and fixing the issue. It has becoming more clear for us what the cause might be and we know now better at which patients this problem has occurred. The affected organizations of these patients have been contacted by us. We have set the actions of patients where this issue could appear again. This has resulted in that today there are no new patients with this issue. Besides this we keep working towards a permanent fix.

  • Investigating
    Investigating

    Dutch

    Momenteel zijn wij onderzoek aan het doen naar een mogelijk productieprobleem op de mobiele apps. Sommige acties welke ingepland zijn aan de hand van een tijdlijn worden niet weergeven op zowel Android als iOS. Zo ver zijn er drie bevestigde casussen waar dit voor is gekomen in de afgelopen drie werkdagen. Wij doen onderzoek of dit een algemeen probleem is of een tijdelijke time-out bij deze drie patiënten. Wij nemen contact op met de organisaties waar dit probleem zich heeft voorgedaan. Doordat de acties niet zichtbaar zijn in de Thuismeten app, maar ingepland zijn worden deze gezien als niet-ingevulde metingen. Luscii blijft Instatus bijhouden omtrent dit probleem.

    English

    We are currently investigating a production issue on mobile. Some actions that are scheduled in the timeline are not showing in the mobile apps on both iOS and Android. So far, we have three confirmed cases where this has happened in the past three working days. We are investigating the cause and if this a general problem or a time-out for these patients. We will contact the affected organizations. Since the actions are scheduled but not visible in the mobile app, this will cause that the unfilled actions will be seen as overdue measurements. Luscii will keep updating Instatus about this issue.