Luscii - Login code emails are not being received – Incident details

Luscii Integrations experiencing degraded performance

Login code emails are not being received

Resolved
Partial outage
Started about 2 years agoLasted 25 minutes

Affected

Luscii Web App

Partial outage from 8:40 AM to 9:05 AM

Luscii Android App

Partial outage from 8:40 AM to 9:05 AM

Luscii iOS App

Partial outage from 8:40 AM to 9:05 AM

Luscii Integrations

Partial outage from 8:40 AM to 9:05 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved by the mail client

    Het probleem is opgelost door de mail client

  • Identified
    Identified

    We have identified that the mailing client is not sending out the emails, working on a fix

    We zien dat de email client de mails niet verstuurt, we zijn bezig met een oplossing

  • Investigating
    Investigating

    Op het moment worden login code emails niet ontvangen door onze gebruikers, we onderzoeken waarom

    At the moment we are investigating an issue with login code emails not being sent out