Luscii - iOS users experiencing crash of app due to connected devices – Incident details

Luscii Web App experiencing degraded performance

iOS users experiencing crash of app due to connected devices

Monitoring
Operational
Started 9 days ago

Affected

Luscii iOS App

Degraded performance from 8:33 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix in the iOS 2.96.0 release and are currently monitoring the result.

  • Update
    Update

    We are continuing to work on a fix for this incident. At this moment, we expect the fix to be released on monday 25th.

  • Identified
    Identified

    At this moment patients using the iOS version of the Luscii app experience crashes for connected devices. Patients can still send in measurement manually, instead of using the connected measurement. If a patient experiences a crash they can use the workaround mentioned below. A fix has already been identified and is being tested at this moment. As soon as the fix is confirmed, it will be released.

    Workaround for patients

    • Delete the app

    • Reinstall from the App Store

    • Open the action and choose “Send measurements manually”